<!DOCTYPE html>
<!--[if lt IE 9]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="oldie"><![endif]-->
<!--[if (gte IE 9) | !(IE)]><!--><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="modern"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
<title>WildTomato - Nelson Tasman and Marlborough&#039;s magazine - Office Products Depot, Richmond: Looking after all your office needs</title>
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Roboto:500,700&subset=latin']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        
<!-- This site is optimized with the Yoast SEO plugin v12.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://wildtomato.co.nz/2019/12/office-products-depot-richmond-looking-after-all-your-office-needs/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="WildTomato - Nelson Tasman and Marlborough&#039;s magazine - Office Products Depot, Richmond: Looking after all your office needs" />
<meta property="og:description" content="BY LYNDA PAPESCH | PHOTO Carrie Dobbs When it comes to choosing where to spend our hard-earned money, most of us choose to support local businesses wherever possible. Especially those businesses that offer competitive prices, a great range of products, and experienced staff who provide friendly, efficient service and think nothing of..." />
<meta property="og:url" content="https://wildtomato.co.nz/2019/12/office-products-depot-richmond-looking-after-all-your-office-needs/" />
<meta property="og:site_name" content="WildTomato" />
<meta property="article:publisher" content="https://www.facebook.com/WildTomato/" />
<meta property="article:tag" content="Nelson" />
<meta property="article:tag" content="Office" />
<meta property="article:tag" content="Products" />
<meta property="article:tag" content="Richmond" />
<meta property="article:tag" content="Tasman" />
<meta property="article:section" content="Business Profiles" />
<meta property="article:published_time" content="2019-12-01T00:00:54+13:00" />
<meta property="article:modified_time" content="2019-11-28T10:10:45+13:00" />
<meta property="og:updated_time" content="2019-11-28T10:10:45+13:00" />
<meta property="og:image" content="https://wildtomato.co.nz/wp-content/uploads/2019/11/Office-Depot-Richmond-1024x683.jpg" />
<meta property="og:image:secure_url" content="https://wildtomato.co.nz/wp-content/uploads/2019/11/Office-Depot-Richmond-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="BY LYNDA PAPESCH | PHOTO Carrie Dobbs When it comes to choosing where to spend our hard-earned money, most of us choose to support local businesses wherever possible. Especially those businesses that offer competitive prices, a great range of products, and experienced staff who provide friendly, efficient service and think nothing of..." />
<meta name="twitter:title" content="WildTomato - Nelson Tasman and Marlborough&#039;s magazine - Office Products Depot, Richmond: Looking after all your office needs" />
<meta name="twitter:image" content="https://wildtomato.co.nz/wp-content/uploads/2019/11/Office-Depot-Richmond-scaled.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://wildtomato.co.nz/#organization","name":"WildTomato","url":"https://wildtomato.co.nz/","sameAs":["https://www.facebook.com/WildTomato/","https://www.instagram.com/wildtomatomagazine/"],"logo":{"@type":"ImageObject","@id":"https://wildtomato.co.nz/#logo","url":"https://wildtomato.co.nz/wp-content/uploads/2016/06/cropped-10007484_855335711158979_33872569_n.jpg","width":512,"height":512,"caption":"WildTomato"},"image":{"@id":"https://wildtomato.co.nz/#logo"}},{"@type":"WebSite","@id":"https://wildtomato.co.nz/#website","url":"https://wildtomato.co.nz/","name":"WildTomato","publisher":{"@id":"https://wildtomato.co.nz/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://wildtomato.co.nz/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://wildtomato.co.nz/2019/12/office-products-depot-richmond-looking-after-all-your-office-needs/#primaryimage","url":"https://wildtomato.co.nz/wp-content/uploads/2019/11/Office-Depot-Richmond-scaled.jpg","width":2560,"height":1707},{"@type":"WebPage","@id":"https://wildtomato.co.nz/2019/12/office-products-depot-richmond-looking-after-all-your-office-needs/#webpage","url":"https://wildtomato.co.nz/2019/12/office-products-depot-richmond-looking-after-all-your-office-needs/","inLanguage":"en-US","name":"WildTomato - Nelson Tasman and Marlborough&#039;s magazine - Office Products Depot, Richmond: Looking after all your office needs","isPartOf":{"@id":"https://wildtomato.co.nz/#website"},"primaryImageOfPage":{"@id":"https://wildtomato.co.nz/2019/12/office-products-depot-richmond-looking-after-all-your-office-needs/#primaryimage"},"datePublished":"2019-12-01T00:00:54+13:00","dateModified":"2019-11-28T10:10:45+13:00"},{"@type":"Article","@id":"https://wildtomato.co.nz/2019/12/office-products-depot-richmond-looking-after-all-your-office-needs/#article","isPartOf":{"@id":"https://wildtomato.co.nz/2019/12/office-products-depot-richmond-looking-after-all-your-office-needs/#webpage"},"author":{"@id":"https://wildtomato.co.nz/#/schema/person/6c5ecd78199d9954f886d4869fc3b2f7"},"headline":"Office Products Depot, Richmond: Looking after all your office needs","datePublished":"2019-12-01T00:00:54+13:00","dateModified":"2019-11-28T10:10:45+13:00","commentCount":0,"mainEntityOfPage":{"@id":"https://wildtomato.co.nz/2019/12/office-products-depot-richmond-looking-after-all-your-office-needs/#webpage"},"publisher":{"@id":"https://wildtomato.co.nz/#organization"},"image":{"@id":"https://wildtomato.co.nz/2019/12/office-products-depot-richmond-looking-after-all-your-office-needs/#primaryimage"},"keywords":"Nelson,Office,Products,Richmond,Tasman","articleSection":"Business Profiles"},{"@type":["Person"],"@id":"https://wildtomato.co.nz/#/schema/person/6c5ecd78199d9954f886d4869fc3b2f7","name":"Frontier Media","image":{"@type":"ImageObject","@id":"https://wildtomato.co.nz/#authorlogo","url":"https://secure.gravatar.com/avatar/8c1a5fba415cc6927f36525400d2d1bf?s=96&d=mm&r=g","caption":"Frontier Media"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WildTomato &raquo; Feed" href="https://wildtomato.co.nz/feed/" />
<link rel="alternate" type="application/rss+xml" title="WildTomato &raquo; Comments Feed" href="https://wildtomato.co.nz/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/wildtomato.co.nz\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://wildtomato.co.nz/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://wildtomato.co.nz/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='pc_google_analytics-frontend-css'  href='https://wildtomato.co.nz/wp-content/plugins/pc-google-analytics/assets/css/frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='sc-frontend-style-css'  href='https://wildtomato.co.nz/wp-content/plugins/shortcodes-indep/css/frontend-style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='weptile-image-slider-widget-css'  href='https://wildtomato.co.nz/wp-content/plugins/weptile-image-slider-widget/css/weptile-image-slider-widget.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='weptile-image-slider-widget-nivo-slider-css'  href='https://wildtomato.co.nz/wp-content/plugins/weptile-image-slider-widget/nivo-slider/nivo-slider.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://wildtomato.co.nz/wp-content/themes/simplemag/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='https://wildtomato.co.nz/wp-content/themes/simplemag-child/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://wildtomato.co.nz/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.7' type='text/css' media='all' />
<script type='text/javascript' src='https://wildtomato.co.nz/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://wildtomato.co.nz/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://wildtomato.co.nz/wp-content/plugins/pc-google-analytics/assets/js/frontend.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://wildtomato.co.nz/wp-content/plugins/weptile-image-slider-widget/js/weptile-image-slider-widget.js?ver=5.3'></script>
<script type='text/javascript' src='https://wildtomato.co.nz/wp-content/plugins/weptile-image-slider-widget/nivo-slider/jquery.nivo.slider.pack.js?ver=5.3'></script>
<link rel='https://api.w.org/' href='https://wildtomato.co.nz/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wildtomato.co.nz/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wildtomato.co.nz/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3" />
<link rel='shortlink' href='https://wildtomato.co.nz/?p=5217' />
<link rel="alternate" type="application/json+oembed" href="https://wildtomato.co.nz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwildtomato.co.nz%2F2019%2F12%2Foffice-products-depot-richmond-looking-after-all-your-office-needs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wildtomato.co.nz/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwildtomato.co.nz%2F2019%2F12%2Foffice-products-depot-richmond-looking-after-all-your-office-needs%2F&#038;format=xml" />

<!-- Google Analytics by Lara - https://www.xtraorbit.com/wordpress-google-analytics-dashboard-widget/ -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-82389484-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-82389484-1', { 'anonymize_ip': true });
</script>
	
<script type='text/javascript' data-cfasync='false'>var _mmunch = {'front': false, 'page': false, 'post': false, 'category': false, 'author': false, 'search': false, 'attachment': false, 'tag': false};_mmunch['post'] = true; _mmunch['postData'] = {"ID":5217,"post_name":"office-products-depot-richmond-looking-after-all-your-office-needs","post_title":"Office Products Depot, Richmond: Looking after all your office needs","post_type":"post","post_author":"1","post_status":"publish"}; _mmunch['postCategories'] = [{"term_id":33,"name":"Business Profiles","slug":"business-profiles","term_group":0,"term_taxonomy_id":33,"taxonomy":"category","description":"","parent":0,"count":124,"filter":"raw","cat_ID":33,"category_count":124,"category_description":"","cat_name":"Business Profiles","category_nicename":"business-profiles","category_parent":0}]; _mmunch['postTags'] = [{"term_id":96,"name":"Nelson","slug":"nelson","term_group":0,"term_taxonomy_id":96,"taxonomy":"post_tag","description":"","parent":0,"count":121,"filter":"raw"},{"term_id":473,"name":"Office","slug":"office","term_group":0,"term_taxonomy_id":473,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":474,"name":"Products","slug":"products","term_group":0,"term_taxonomy_id":474,"taxonomy":"post_tag","description":"","parent":0,"count":1,"filter":"raw"},{"term_id":257,"name":"Richmond","slug":"richmond","term_group":0,"term_taxonomy_id":257,"taxonomy":"post_tag","description":"","parent":0,"count":4,"filter":"raw"},{"term_id":300,"name":"Tasman","slug":"tasman","term_group":0,"term_taxonomy_id":300,"taxonomy":"post_tag","description":"","parent":0,"count":12,"filter":"raw"}]; _mmunch['postAuthor'] = {"name":"Frontier Media","ID":1};</script><script data-cfasync="false" src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-plugin="mc_mm" data-mailmunch-site-id="247852" async></script>	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		
		ga('create', 'UA-82389484-1', 'auto');
		ga('send', 'pageview');
		
		</script>
<style type="text/css">
.header .logo{max-width:800px;}
.lines-button .lines, .lines-button .lines:after, .lines-button .lines:before{background:#ffffff;}
.top-strip .search-form input,.top-strip .search-form button,.top-strip .mobile-search-button{color:#ffffff}
.main-menu .sub-links .active-link,
.main-menu .mega-menu-item:hover .item-title a,
.main-menu > ul > .sub-menu-columns > .sub-menu > .sub-links > li > a {color:#c30032;}
.main-menu .sub-menu-two-columns > .sub-menu > .sub-links li a:after {background-color:#c30032;}
.main-menu .posts-loading:after {border-top-color:#c30032;border-bottom-color:#c30032;}
.secondary-menu ul > li:hover > a {color:#c30032;}
.main-menu > ul > .link-arrow > a:after {border-color:transparent transparent #c30032;}
.main-menu > ul > li > .sub-menu {border-top-color:#c30032;}
.main-menu .mega-menu-container .mega-menu-posts-title:hover:after{color:#ffffff;}
.modern .content-over-image-tint .entry-image:before,
.modern .content-over-image-tint.full-width-image:before{opacity:0.1;}
.modern .content-over-image-tint:hover .entry-image:before,
.modern .content-over-image-tint.full-width-image:hover:before,
.modern .content-over-image-tint .gallery-item:not(.slick-active) .entry-image:before{opacity:0.7;}
.sidebar .widget{border-bottom:1px solid #c30032;}
.footer-sidebar .widget_rss li:after,
.footer-sidebar .widget_pages li:after,
.footer-sidebar .widget_nav_menu li:after,
.footer-sidebar .widget_categories ul li:after,
.footer-sidebar .widget_recent_entries li:after,
.footer-sidebar .widget_recent_comments li:after{background-color:#c30032;}
.entry-title {text-transform:none;}
.title-with-sep{background:url("https://wildtomato.co.nz/wp-content/themes/simplemag/images/section-header.png") repeat-x 0 50%;}
@media only screen and (min-width: 960px) {.full-width-media .gallery-carousel,.full-width-media .gallery-carousel .gallery-item{height:600px;}}
</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://wildtomato.co.nz/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://wildtomato.co.nz/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="icon" href="https://wildtomato.co.nz/wp-content/uploads/2016/06/cropped-10007484_855335711158979_33872569_n-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://wildtomato.co.nz/wp-content/uploads/2016/06/cropped-10007484_855335711158979_33872569_n-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://wildtomato.co.nz/wp-content/uploads/2016/06/cropped-10007484_855335711158979_33872569_n-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://wildtomato.co.nz/wp-content/uploads/2016/06/cropped-10007484_855335711158979_33872569_n-270x270.jpg" />
<style type="text/css" title="dynamic-css" class="options-output">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</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- START - Open Graph and Twitter Card Tags 2.2.7.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="WildTomato"/>
  <meta property="og:title" content="WildTomato - Nelson Tasman and Marlborough&#039;s magazine - Office Products Depot, Richmond: Looking after all your office needs"/>
  <meta property="og:url" content="https://wildtomato.co.nz/2019/12/office-products-depot-richmond-looking-after-all-your-office-needs/"/>
  <meta property="og:description" content="BY LYNDA PAPESCH | PHOTO Carrie Dobbs When it comes to choosing where to spend our hard-earned money, most of us choose to support local businesses wherever possible. Especially those businesses that offer competitive prices, a great range of products, an"/>
  <meta property="og:image" content="https://wildtomato.co.nz/wp-content/uploads/2019/11/Office-Depot-Richmond-scaled.jpg"/>
  <meta property="og:image:url" content="https://wildtomato.co.nz/wp-content/uploads/2019/11/Office-Depot-Richmond-scaled.jpg"/>
  <meta property="og:image:secure_url" content="https://wildtomato.co.nz/wp-content/uploads/2019/11/Office-Depot-Richmond-scaled.jpg"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="WildTomato - Nelson Tasman and Marlborough&#039;s magazine - Office Products Depot, Richmond: Looking after all your office needs"/>
  <meta itemprop="headline" content="WildTomato - Nelson Tasman and Marlborough&#039;s magazine - Office Products Depot, Richmond: Looking after all your office needs"/>
  <meta itemprop="description" content="BY LYNDA PAPESCH | PHOTO Carrie Dobbs When it comes to choosing where to spend our hard-earned money, most of us choose to support local businesses wherever possible. Especially those businesses that offer competitive prices, a great range of products, an"/>
  <meta itemprop="image" content="https://wildtomato.co.nz/wp-content/uploads/2019/11/Office-Depot-Richmond-scaled.jpg"/>
  <meta itemprop="datePublished" content="2019-12-01"/>
  <meta itemprop="dateModified" content="2019-11-28T10:10:45+13:00" />
  <meta itemprop="author" content="Frontier Media"/>
  <!--<meta itemprop="publisher" content="WildTomato"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="WildTomato - Nelson Tasman and Marlborough&#039;s magazine - Office Products Depot, Richmond: Looking after all your office needs"/>
  <meta name="twitter:url" content="https://wildtomato.co.nz/2019/12/office-products-depot-richmond-looking-after-all-your-office-needs/"/>
  <meta name="twitter:description" content="BY LYNDA PAPESCH | PHOTO Carrie Dobbs When it comes to choosing where to spend our hard-earned money, most of us choose to support local businesses wherever possible. Especially those businesses that offer competitive prices, a great range of products, an"/>
  <meta name="twitter:image" content="https://wildtomato.co.nz/wp-content/uploads/2019/11/Office-Depot-Richmond-scaled.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular | yoast_seo -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.2 -->
	
</head>

<body class="post-template-default single single-post postid-5217 single-format-standard ltr single-business-profiles layout-full wpb-js-composer js-comp-ver-4.12 vc_responsive">
    
    <section class="no-print top-strip">
        
                
        <div class="wrapper clearfix">

            
<div class="search-form">
    <form method="get" id="searchform" action="https://wildtomato.co.nz/" role="search">
        <input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
        <button type="submit">
            <i class="icomoon-search"></i>
        </button>
    </form>
    
    <div class="mobile-search-button"></div>
</div><ul class="social">
		<li><a href="#" class="icomoon-share social-share-link"></a>
			<ul><li><a href="https://www.facebook.com/WildTomato/" class="icomoon-facebook" target="_blank" data-wpel-link="external" rel="external noopener noreferrer"></a></li><li><a href="https://www.instagram.com/wildtomatomagazine" class="icomoon-instagram" target="_blank" data-wpel-link="external" rel="external noopener noreferrer"></a></li>		</ul>
		</li>
	</ul>
            
            <nav class="secondary-menu"><ul id="menu-wild-tomato-main" class="menu"><li id="menu-item-5039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5039"><a href="https://wildtomato.co.nz" data-wpel-link="internal">Home</a></li>
<li id="menu-item-1874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1874"><a href="https://wildtomato.co.nz/about/" data-wpel-link="internal">About</a>
<ul class="sub-menu">
	<li id="menu-item-5040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5040"><a href="https://wildtomato.co.nz/about/" data-wpel-link="internal">The Team</a></li>
	<li id="menu-item-3598" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3598"><a href="/competitions/" data-wpel-link="internal">Competitions</a></li>
	<li id="menu-item-4811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4811"><a href="https://wildtomato.co.nz/events/" data-wpel-link="internal">Events</a></li>
</ul>
</li>
<li id="menu-item-4407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4407"><a href="/read" data-wpel-link="internal">Read</a>
<ul class="sub-menu">
	<li id="menu-item-4408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4408"><a href="/read" data-wpel-link="internal">Issues</a></li>
	<li id="menu-item-2295" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2295"><a href="https://wildtomato.co.nz/category/business-profiles/" data-wpel-link="internal">Business Profiles</a></li>
	<li id="menu-item-2296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2296"><a href="https://wildtomato.co.nz/category/interviews/" data-wpel-link="internal">Interviews</a></li>
</ul>
</li>
<li id="menu-item-3778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3778"><a href="https://wildtomato.co.nz/subscribe" data-wpel-link="internal">Subscribe</a></li>
<li id="menu-item-5075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5075"><a href="https://wildtomato.co.nz/wildmedia/" data-wpel-link="internal">WildMedia</a></li>
<li id="menu-item-4467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4467"><a href="https://wildtomato.co.nz/advertise/" data-wpel-link="internal">Advertise</a></li>
<li id="menu-item-1922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1922"><a href="https://wildtomato.co.nz/contact/" data-wpel-link="internal">Contact</a></li>
</ul></nav>
            <a href="#" id="mobile-menu-toggle" class="lines-button">
                <span class="lines"></span>
            </a>

        </div><!-- .wrapper -->
        
    </section><!-- .top-strip -->
    

    <section id="site">
        
                <div id="pageslide" class="mobiledark"><!-- Sidebar in Mobile View --></div>
        
        <div class="site-content">
    
            <header id="masthead" role="banner" class="clearfix">
                
                                <div id="branding" class="anmtd">
                    <div class="wrapper">
                    
<div class="header header-default">
            <a class="logo" href="https://wildtomato.co.nz" data-wpel-link="internal">
            <img src="https://wildtomato.co.nz/wp-content/uploads/2016/07/Unknown.png" alt="WildTomato - Nelson Tasman and Marlborough&#039;s magazine" width="800" height="131" />
        </a><!-- Logo -->
    
        <span class="tagline">Nelson Tasman and Marlborough&#039;s magazine</span>
    </div><!-- .header-default -->                    </div><!-- .wrapper -->
                </div><!-- #branding -->
                                
				            <script>
				/*
Turn Visual Composer Image Carousel into Visual Composer Infinite Image Carousel
Include before the </head> tag on yout theme's header.php 
Read the detailed step-by-step at https://humbertosilva.com/visual-composer-infinite-image-carousel/
*/

// auxiliary code to create triggers for the add and remove class for later use
(function($){
$.each(["addClass","removeClass"],function(i,methodname){
    var oldmethod = $.fn[methodname];
    $.fn[methodname] = function(){
          oldmethod.apply( this, arguments );
          this.trigger(methodname+"change");
          return this;
    }
});
})(jQuery);

// main function for the infinite loop
function vc_custominfiniteloop_init(vc_cil_element_id){

  var vc_element = '#' + vc_cil_element_id; // because we're using this more than once let's create a variable for it
  window.maxItens = jQuery(vc_element).data('per-view'); // max visible items defined
  window.addedItens = 0; // auxiliary counter for added itens to the end 

  // go to slides and duplicate them to the end to fill space
  jQuery(vc_element).find('.vc_carousel-slideline-inner').find('.vc_item').each(function(){
    // we only need to duplicate the first visible images
    if (window.addedItens < window.maxItens) {
      if (window.addedItens == 0 ) {
        // the fisrt added slide will need a trigger so we know it ended and make it "restart" without animation
        jQuery(this).clone().addClass('vc_custominfiniteloop_restart').removeClass('vc_active').appendTo(jQuery(this).parent());            
      } else {
        jQuery(this).clone().removeClass('vc_active').appendTo(jQuery(this).parent());         
      }
      window.addedItens++;
    }
  });

  // add the trigger so we know when to "restart" the animation without the user knowing about it
  jQuery('.vc_custominfiniteloop_restart').bind('addClasschange', null, function(){

    // navigate to the carousel element , I know, its ugly ...
    var vc_carousel = jQuery(this).parent().parent().parent().parent();

    // first we temporarily change the animation speed to zero
    jQuery(vc_carousel).data('vc.carousel').transition_speed = 0;

    // make the slider go to the first slide without animation and because the fist set of images shown
    // are the same that are being shown now the slider is now "restarted" without that being visible 
    jQuery(vc_carousel).data('vc.carousel').to(0);

    // allow the carousel to go to the first image and restore the original speed 
    setTimeout("vc_cil_restore_transition_speed('"+jQuery(vc_carousel).prop('id')+"')",100);
  });

}

// restore original speed setting of vc_carousel
function vc_cil_restore_transition_speed(element_id){
// after inspecting the original source code the value of 600 is defined there so we put back the original here
jQuery('#' + element_id).data('vc.carousel').transition_speed = 600; 
}

// init     
jQuery(document).ready(function(){    
  // find all vc_carousel with the defined class and turn them into infine loop
  jQuery('.vc_custominfiniteloop').find('div[data-ride="vc_carousel"]').each(function(){
    // allow time for the slider to be built on the page
    // because the slider is "long" we can wait a bit before adding images and events needed  
    var vc_cil_element = jQuery(this).prop("id");
    setTimeout("vc_custominfiniteloop_init('"+vc_cil_element+"')",2000);      
  });    
});
				</script>
				
            </header><!-- #masthead -->
    <main id="content" class="clearfix anmtd" role="main">

    
        <div id="post-5217" class="post-5217 post type-post status-publish format-standard has-post-thumbnail hentry category-business-profiles tag-nelson tag-office tag-products tag-richmond tag-tasman">
            
            
    <header class="wrapper entry-header page-header">
        <div class="entry-meta">
            <time class="entry-date published" datetime="2019-12-01T00:00:54+13:00">December 2019</time><time class="updated" datetime="2019-11-28T10:10:45+13:00">November 2019</time>        </div>
        <div class="page-title title-with-sep single-title">
            <h1 class="entry-title">Office Products Depot, Richmond: Looking after all your office needs</h1>
        </div>
            </header>


            
                        
            <div class="wrapper">
                <div class="grids">
                    
                            <div class="grid-8 column-1">
            
                    
                    
                    
        <div class="entry-media above-content-media">
                    </div>

                   

                    
                                   

                    
                    
                    
                    
                    
                    <article class="clearfix single-box entry-content">        
                        <article class="entry-content"><div class='mailmunch-forms-before-post' style='display: none !important;'></div><div class="page" title="Page 68">
<div class="section">
<div class="column">
<figure id="attachment_5218" aria-describedby="caption-attachment-5218" style="width: 1024px" class="wp-caption alignnone"><img class="wp-image-5218 size-large" src="https://wildtomato.co.nz/wp-content/uploads/2019/11/Office-Depot-Richmond-1024x683.jpg" alt="" width="1024" height="683" srcset="https://wildtomato.co.nz/wp-content/uploads/2019/11/Office-Depot-Richmond-1024x683.jpg 1024w, https://wildtomato.co.nz/wp-content/uploads/2019/11/Office-Depot-Richmond-300x200.jpg 300w, https://wildtomato.co.nz/wp-content/uploads/2019/11/Office-Depot-Richmond-768x512.jpg 768w, https://wildtomato.co.nz/wp-content/uploads/2019/11/Office-Depot-Richmond-1536x1024.jpg 1536w, https://wildtomato.co.nz/wp-content/uploads/2019/11/Office-Depot-Richmond-2048x1365.jpg 2048w, https://wildtomato.co.nz/wp-content/uploads/2019/11/Office-Depot-Richmond-370x247.jpg 370w, https://wildtomato.co.nz/wp-content/uploads/2019/11/Office-Depot-Richmond-270x180.jpg 270w, https://wildtomato.co.nz/wp-content/uploads/2019/11/Office-Depot-Richmond-570x380.jpg 570w, https://wildtomato.co.nz/wp-content/uploads/2019/11/Office-Depot-Richmond-770x513.jpg 770w, https://wildtomato.co.nz/wp-content/uploads/2019/11/Office-Depot-Richmond-1170x780.jpg 1170w, https://wildtomato.co.nz/wp-content/uploads/2019/11/Office-Depot-Richmond-900x600.jpg 900w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-5218" class="wp-caption-text"><span class="s1">Clockwise &#8211; From left, Rod Bennett, Cameron Lankshear, Jason Miller, Adam Sumner, Rosie Golding, Doretta Hodgkinson, Patrice Calder, Karen Muir, Regan Wealleans and Greg Monk</span></figcaption></figure>
</div>
<div class="layoutArea">
<div class="column">
<h3 class="p1"><span class="s1">BY <b>LYNDA PAPESCH</b> | PHOTO <b>Carrie Dobbs</b></span></h3>
<a href="https://issuu.com/wildtomato/docs/wt_issue161_december19/90?fr=sZTYzZDc0Mjk1" class="sc-button color-red target=" &quot;="" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><span>READ MAGAZINE</span></a>
</div>
</div>
</div>
</div>
<div class="page" title="Page 69">
<div class="page" title="Page 75">
<div class="section">
<div class="layoutArea">
<div class="column">
<div class="page" title="Page 75">
<div class="section">
<div class="layoutArea">
<div class="column">
<div class="page" title="Page 75">
<div class="section">
<div class="layoutArea">
<div class="page" title="Page 75">
<div class="section">
<div class="layoutArea">
<p>When it comes to choosing where to spend our hard-earned money, most of us choose to support local businesses wherever possible. Especially those businesses that offer competitive prices, a great range of products, and experienced staff who provide friendly, efficient service and think nothing of going the extra mile for their customers. And when such a business is also involved in supporting the community in different ways, then success and longevity will inevitably follow.</p>
<p>This has certainly been the case for Richmond Office Products Depot, which has been in business for 25 years now – every single one of those years effectively under the same ownership. It all started 30 years ago when Paul Keenan left the company for which he had been working to join three colleagues in a new business, Richmond Business Equipment, which began by specialising in cash registers and photocopying machines. Paul’s area of expertise at that time was stationery, an area which the new business was keen to grow and as the invitation to join involved him becoming a business partner rather than an employee, it was an offer he couldn’t refuse.</p>
<p>Fast forward a few years and the business had to move premises because of the steady growth. It was at this point that Paul and Peter bought out two of their partners and soon afterwards made the decision to embark on purpose-built premises in McGlashen Avenue.</p>
<figure id="attachment_5220" aria-describedby="caption-attachment-5220" style="width: 1024px" class="wp-caption alignnone"><img class="size-large wp-image-5220" src="https://wildtomato.co.nz/wp-content/uploads/2019/12/Office-Depot-Richmond-4-1024x683.jpg" alt="" width="1024" height="683" srcset="https://wildtomato.co.nz/wp-content/uploads/2019/12/Office-Depot-Richmond-4-1024x683.jpg 1024w, https://wildtomato.co.nz/wp-content/uploads/2019/12/Office-Depot-Richmond-4-300x200.jpg 300w, https://wildtomato.co.nz/wp-content/uploads/2019/12/Office-Depot-Richmond-4-768x512.jpg 768w, https://wildtomato.co.nz/wp-content/uploads/2019/12/Office-Depot-Richmond-4-1536x1024.jpg 1536w, https://wildtomato.co.nz/wp-content/uploads/2019/12/Office-Depot-Richmond-4-2048x1365.jpg 2048w, https://wildtomato.co.nz/wp-content/uploads/2019/12/Office-Depot-Richmond-4-370x247.jpg 370w, https://wildtomato.co.nz/wp-content/uploads/2019/12/Office-Depot-Richmond-4-270x180.jpg 270w, https://wildtomato.co.nz/wp-content/uploads/2019/12/Office-Depot-Richmond-4-570x380.jpg 570w, https://wildtomato.co.nz/wp-content/uploads/2019/12/Office-Depot-Richmond-4-770x513.jpg 770w, https://wildtomato.co.nz/wp-content/uploads/2019/12/Office-Depot-Richmond-4-1170x780.jpg 1170w, https://wildtomato.co.nz/wp-content/uploads/2019/12/Office-Depot-Richmond-4-900x600.jpg 900w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-5220" class="wp-caption-text">Jodie and Paul Keenan</figcaption></figure>
<p><strong>Customers NZ-wide</strong></p>
<p>OPD Richmond, as they’re known to most of their customers, have been in this building for 15 years now and since Peter, their last business partner, retired three years ago Paul and his wife, Jodie, who looks after the administration of the business, are the sole owners. There are 29 member stores, all individually owned and located throughout New Zealand. OPD Richmond is the biggest furniture dealer in the group.</p>
<p>Paul and Jodie value the relationship they have not only with their staff, but also their customers. Paul likes to coordinate all aspects of the furniture business as well as look after his three sales account managers, who are kept busy covering Marlborough, Nelson, Richmond, Motueka and Golden Bay. Paul has a number of customers as far away as Gisborne and Invercargill – not to mention quite a few places in between. He is no stranger to the shop floor or packing bench, either. When things get busy, he’s down there helping out whenever an extra pair of hands is needed.</p>
<p>Given the longevity of some of the staff, it’s clear that OPD Richmond is a good place to work. “They just like coming in every day,” says Jodie, “which is great. They’re really passionate about what they do and the relationships they build with their customers. There’s a lot of loyalty out there in the community – we have customers who’ve been with us for 25 years.” It’s a very competitive industry but with good pricing and good relationships, particularly in this day and age where customer service has fallen away in a lot of areas, good customer service is one of our priorities.”</p>
<p><strong>Service a priority</strong></p>
<p>Paul firmly believes that the kind of customer service they offer is the foundation for their success. “When a customer calls, they don’t know they might be talking to one of the owners.” Jodie is quick to agree: “Customers think they are talking to our showroom staff, and we like it that way as it not only helps keep us involved in the day-to-day operations of the business, but also enables us to work alongside and at the same level as our staff.”</p><div class='mailmunch-forms-in-post-middle' style='display: none !important;'></div>
<p>As for the range of products that OPD Richmond stocks, what’s on offer in the catalogue is just the tip of the iceberg. “We can get about 25,000 lines, everything from pens through to customised furniture,” says Paul, “but to sum up we do commercial stationery, business machines such as printers, office furniture, safety gear, packaging materials, cafeteria supplies and cleaning products.”</p>
<p>However, if a customer asks for something outside this range, they are only too happy to source it. And although the bulk of their business comprises commercial customers, they have a large number of small businesses and individuals which they enjoy taking<br />
care of.</p>
<p>In the interests of giving their customers the best deal possible, OPD Richmond are about to launch a new initiative that will see them beating any competitor’s price by 5%. “We want people to know we can look after more of their needs than we currently do,” says Jodie, “especially now that many customers do so much of their ordering online.”</p>
<figure id="attachment_5222" aria-describedby="caption-attachment-5222" style="width: 1024px" class="wp-caption alignnone"><img class="size-large wp-image-5222" src="https://wildtomato.co.nz/wp-content/uploads/2019/12/Office-Depot-Richmond-12-1024x683.jpg" alt="" width="1024" height="683" srcset="https://wildtomato.co.nz/wp-content/uploads/2019/12/Office-Depot-Richmond-12-1024x683.jpg 1024w, https://wildtomato.co.nz/wp-content/uploads/2019/12/Office-Depot-Richmond-12-300x200.jpg 300w, https://wildtomato.co.nz/wp-content/uploads/2019/12/Office-Depot-Richmond-12-768x512.jpg 768w, https://wildtomato.co.nz/wp-content/uploads/2019/12/Office-Depot-Richmond-12-1536x1024.jpg 1536w, https://wildtomato.co.nz/wp-content/uploads/2019/12/Office-Depot-Richmond-12-2048x1365.jpg 2048w, https://wildtomato.co.nz/wp-content/uploads/2019/12/Office-Depot-Richmond-12-370x247.jpg 370w, https://wildtomato.co.nz/wp-content/uploads/2019/12/Office-Depot-Richmond-12-270x180.jpg 270w, https://wildtomato.co.nz/wp-content/uploads/2019/12/Office-Depot-Richmond-12-570x380.jpg 570w, https://wildtomato.co.nz/wp-content/uploads/2019/12/Office-Depot-Richmond-12-770x513.jpg 770w, https://wildtomato.co.nz/wp-content/uploads/2019/12/Office-Depot-Richmond-12-1170x780.jpg 1170w, https://wildtomato.co.nz/wp-content/uploads/2019/12/Office-Depot-Richmond-12-900x600.jpg 900w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-5222" class="wp-caption-text">From left &#8211; despatch staff Regan Wealleans, Adam Sumner and Cameron Lankshear</figcaption></figure>
<p><strong>Proud community sponsors</strong></p>
<p>It’s a light, bright building and the Keenans are particularly proud of the new interior cobblestone-look wall, which they recently commissioned a local artist to create to give the premises a unique look. The range of products is well displayed and it’s easy to move about between the aisles. “Electric or stand-up desks are a big thing at the moment,” says Paul.</p>
<p>Both Nelson people and proud of the fact that their business is local, Paul and Jodie are well known in the community for their generous sponsorship of Jack’s Netball, which they’ve been doing for 10 years now. “We also sponsor Nelson netball, volleyball and local college prize giving events,” adds Jodie. “And are happy to donate products for fund-raising, galas, and quiz nights.” Pillars (a national charity whose goal is to create a positive future for children and whanau of prisoners in New Zealand) is another organisation that benefits from their generosity. “It’s really lovely to hear the stories and to find out how much these children can grow with the help of<br />
a mentor.”</p>
<p>And have they grown out of the premises yet? Jodie laughs: “Did you notice the container out the back? We could do with a few more of them!”</p>
<h3>Contact</h3>
<p class="p1"><b>Ph <a href="tel:035446116" data-wpel-link="internal">03 544 6116</a><br />
</b><a href="http://www.opd.co.nz/richmond" data-wpel-link="external" target="_blank" rel="external noopener noreferrer"><b>www.opd.co.nz/richmond</b></a></p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div><div class='mailmunch-forms-after-post' style='display: none !important;'></div></article>              
                    </article><!-- .entry-content -->
                    
                    
                                        
                    
                     
                    
                    
                                        
                    
                                        
                                        
                    <div class="clearfix single-box single-social ">
                    
                                                
                        
    <div class="social-sharing link-layout social-colors" data-permalink="https://wildtomato.co.nz/2019/12/office-products-depot-richmond-looking-after-all-your-office-needs/">
        
        <a class="share-item share-facebook" href="http://www.facebook.com/sharer.php?u=https://wildtomato.co.nz/2019/12/office-products-depot-richmond-looking-after-all-your-office-needs/&amp;t=Office Products Depot, Richmond: Looking after all your office needs" target="blank" data-wpel-link="external" rel="external noopener noreferrer">
            <i class="icomoon-facebook"></i>
            <span class="share-label">Facebook</span>        </a>

        <a class="share-item share-twitter" href="https://twitter.com/intent/tweet?original_referer=https://wildtomato.co.nz/2019/12/office-products-depot-richmond-looking-after-all-your-office-needs/&amp;text=Office Products Depot, Richmond: Looking after all your office needs&amp;tw_p=tweetbutton&amp;url=https://wildtomato.co.nz/2019/12/office-products-depot-richmond-looking-after-all-your-office-needs/" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">
            <i class="icomoon-twitter"></i>
            <span class="share-label">Twitter</span>        </a>

                <a data-pin-custom="true" class="share-item share-pinterest" href="//pinterest.com/pin/create/button/?url=https://wildtomato.co.nz/2019/12/office-products-depot-richmond-looking-after-all-your-office-needs/&amp;media=https://wildtomato.co.nz/wp-content/uploads/2019/11/Office-Depot-Richmond-1024x683.jpg&amp;description=Office Products Depot, Richmond: Looking after all your office needs" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">
            <i class="icomoon-pinterest"></i>
            <span class="share-label">Pinterest</span>        </a>

                
        <div class="share-item share-more">

            <span class="share-plus"></span>

            <div class="share-more-items">
                <a class="share-gplus" href="https://plusone.google.com/_/+1/confirm?hl=en-US&amp;url=https://wildtomato.co.nz/2019/12/office-products-depot-richmond-looking-after-all-your-office-needs/" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">
                    <span class="share-label">Google +</span>
                </a>

                <a class="share-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://wildtomato.co.nz/2019/12/office-products-depot-richmond-looking-after-all-your-office-needs/&amp;title=Office Products Depot, Richmond: Looking after all your office needs&amp;source=WildTomato" target="_blank" data-wpel-link="external" rel="external noopener noreferrer">
                    <span class="share-label">LinkedIn</span>
                </a>

                <a class="share-mail" href="mailto:?subject=Office Products Depot, Richmond: Looking after all your office needs&body=https://wildtomato.co.nz/2019/12/office-products-depot-richmond-looking-after-all-your-office-needs/">
                    <span class="share-label">Email</span>
                </a>
            </div>

        </div>
        
        
    </div><!-- social-sharing -->

                    </div>
                    
                                        

                                        

                    
	
<div class="single-box related-posts">

    <h3 class="title single-box-title">
        You may also like    </h3>

    <div class="grids entries carousel">

    
        <div class="item">
            <figure class="entry-image">
                <a href="https://wildtomato.co.nz/2018/10/gk-events-high-style-for-hire/" data-wpel-link="internal">
                    <img width="270" height="180" src="https://wildtomato.co.nz/wp-content/uploads/2018/09/GKIcicleTricycle-113-270x180.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://wildtomato.co.nz/wp-content/uploads/2018/09/GKIcicleTricycle-113-270x180.jpg 270w, https://wildtomato.co.nz/wp-content/uploads/2018/09/GKIcicleTricycle-113-300x200.jpg 300w, https://wildtomato.co.nz/wp-content/uploads/2018/09/GKIcicleTricycle-113-768x512.jpg 768w, https://wildtomato.co.nz/wp-content/uploads/2018/09/GKIcicleTricycle-113-1024x682.jpg 1024w, https://wildtomato.co.nz/wp-content/uploads/2018/09/GKIcicleTricycle-113-370x247.jpg 370w, https://wildtomato.co.nz/wp-content/uploads/2018/09/GKIcicleTricycle-113-570x380.jpg 570w, https://wildtomato.co.nz/wp-content/uploads/2018/09/GKIcicleTricycle-113-770x513.jpg 770w, https://wildtomato.co.nz/wp-content/uploads/2018/09/GKIcicleTricycle-113-1170x780.jpg 1170w, https://wildtomato.co.nz/wp-content/uploads/2018/09/GKIcicleTricycle-113-900x600.jpg 900w, https://wildtomato.co.nz/wp-content/uploads/2018/09/GKIcicleTricycle-113.jpg 2000w" sizes="(max-width: 270px) 100vw, 270px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">October 2018</time>
                    </div>
                    <h4>
                        <a href="https://wildtomato.co.nz/2018/10/gk-events-high-style-for-hire/" data-wpel-link="internal">GK Events: High style for hire</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="https://wildtomato.co.nz/2018/05/nelson-management-ltd-latest-nelson-tasman-forestry-mechanisation-enhances-worker-safety/" data-wpel-link="internal">
                    <img width="270" height="180" src="https://wildtomato.co.nz/wp-content/uploads/2018/04/TimCuff-NelsonForests3-270x180.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://wildtomato.co.nz/wp-content/uploads/2018/04/TimCuff-NelsonForests3-270x180.jpg 270w, https://wildtomato.co.nz/wp-content/uploads/2018/04/TimCuff-NelsonForests3-300x200.jpg 300w, https://wildtomato.co.nz/wp-content/uploads/2018/04/TimCuff-NelsonForests3-768x512.jpg 768w, https://wildtomato.co.nz/wp-content/uploads/2018/04/TimCuff-NelsonForests3-1024x682.jpg 1024w, https://wildtomato.co.nz/wp-content/uploads/2018/04/TimCuff-NelsonForests3-370x247.jpg 370w, https://wildtomato.co.nz/wp-content/uploads/2018/04/TimCuff-NelsonForests3-570x380.jpg 570w, https://wildtomato.co.nz/wp-content/uploads/2018/04/TimCuff-NelsonForests3-770x513.jpg 770w, https://wildtomato.co.nz/wp-content/uploads/2018/04/TimCuff-NelsonForests3-1170x780.jpg 1170w, https://wildtomato.co.nz/wp-content/uploads/2018/04/TimCuff-NelsonForests3-900x600.jpg 900w, https://wildtomato.co.nz/wp-content/uploads/2018/04/TimCuff-NelsonForests3.jpg 2000w" sizes="(max-width: 270px) 100vw, 270px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">May 2018</time>
                    </div>
                    <h4>
                        <a href="https://wildtomato.co.nz/2018/05/nelson-management-ltd-latest-nelson-tasman-forestry-mechanisation-enhances-worker-safety/" data-wpel-link="internal">Nelson Management Ltd: Latest Nelson Tasman forestry mechanisation enhances worker safety</a>
                    </h4>
                </header>
            </div>
        </div>

        
        <div class="item">
            <figure class="entry-image">
                <a href="https://wildtomato.co.nz/2017/01/insite-front-runners-windows-doors/" data-wpel-link="internal">
                    <img width="270" height="180" src="https://wildtomato.co.nz/wp-content/uploads/2017/01/DSC_3556-2-270x180.jpg" class="attachment-rectangle-size-small size-rectangle-size-small wp-post-image" alt="" srcset="https://wildtomato.co.nz/wp-content/uploads/2017/01/DSC_3556-2-270x180.jpg 270w, https://wildtomato.co.nz/wp-content/uploads/2017/01/DSC_3556-2-300x200.jpg 300w, https://wildtomato.co.nz/wp-content/uploads/2017/01/DSC_3556-2-768x511.jpg 768w, https://wildtomato.co.nz/wp-content/uploads/2017/01/DSC_3556-2-1024x681.jpg 1024w, https://wildtomato.co.nz/wp-content/uploads/2017/01/DSC_3556-2-370x246.jpg 370w, https://wildtomato.co.nz/wp-content/uploads/2017/01/DSC_3556-2-570x379.jpg 570w, https://wildtomato.co.nz/wp-content/uploads/2017/01/DSC_3556-2-770x512.jpg 770w, https://wildtomato.co.nz/wp-content/uploads/2017/01/DSC_3556-2-1170x778.jpg 1170w, https://wildtomato.co.nz/wp-content/uploads/2017/01/DSC_3556-2-902x600.jpg 902w, https://wildtomato.co.nz/wp-content/uploads/2017/01/DSC_3556-2.jpg 1500w" sizes="(max-width: 270px) 100vw, 270px" />                </a>
            </figure>

            <div class="entry-details">
                <header class="entry-header">
                    <div class="entry-meta">
                        <time class="entry-date">January 2017</time>
                    </div>
                    <h4>
                        <a href="https://wildtomato.co.nz/2017/01/insite-front-runners-windows-doors/" data-wpel-link="internal">Insite: Front-runners in windows and doors</a>
                    </h4>
                </header>
            </div>
        </div>

        
        
    
    </div><!--.carousel-->

</div><!-- .single-box .related-posts -->                    
                    
                                    

                    
<div id="comments" class="single-box comments-area">

	
	
</div><!-- #comments -->        

                    
                                    
                    </div><!-- .grid-8 -->
                    
<div class="grid-4 column-2">
    <aside class="sidebar" role="complementary">
        <div id="nav_menu-6" class="widget widget_nav_menu"><h3>Links</h3><div class="menu-sidebar-container"><ul id="menu-sidebar" class="menu"><li id="menu-item-2103" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2103"><a href="https://wildtomato.co.nz/category/business-profiles/" data-wpel-link="internal">Business Profiles</a></li>
<li id="menu-item-2293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2293"><a href="https://wildtomato.co.nz/category/interviews/" data-wpel-link="internal">Interviews</a></li>
</ul></div></div><div id="search-2" class="widget widget_search">
<div class="search-form">
    <form method="get" id="searchform" action="https://wildtomato.co.nz/" role="search">
        <input type="text" name="s" id="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" />
        <button type="submit">
            <i class="icomoon-search"></i>
        </button>
    </form>
    
    <div class="mobile-search-button"></div>
</div></div><div id="archives-2" class="widget widget_archive"><h3>Past Articles</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Past Articles</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://wildtomato.co.nz/2019/12/'> December 2019 &nbsp;(5)</option>
	<option value='https://wildtomato.co.nz/2019/11/'> November 2019 &nbsp;(7)</option>
	<option value='https://wildtomato.co.nz/2019/10/'> October 2019 &nbsp;(6)</option>
	<option value='https://wildtomato.co.nz/2019/09/'> September 2019 &nbsp;(1)</option>
	<option value='https://wildtomato.co.nz/2019/08/'> August 2019 &nbsp;(5)</option>
	<option value='https://wildtomato.co.nz/2019/07/'> July 2019 &nbsp;(2)</option>
	<option value='https://wildtomato.co.nz/2019/06/'> June 2019 &nbsp;(4)</option>
	<option value='https://wildtomato.co.nz/2019/04/'> April 2019 &nbsp;(4)</option>
	<option value='https://wildtomato.co.nz/2019/03/'> March 2019 &nbsp;(2)</option>
	<option value='https://wildtomato.co.nz/2019/02/'> February 2019 &nbsp;(2)</option>
	<option value='https://wildtomato.co.nz/2019/01/'> January 2019 &nbsp;(2)</option>
	<option value='https://wildtomato.co.nz/2018/12/'> December 2018 &nbsp;(1)</option>
	<option value='https://wildtomato.co.nz/2018/11/'> November 2018 &nbsp;(4)</option>
	<option value='https://wildtomato.co.nz/2018/10/'> October 2018 &nbsp;(2)</option>
	<option value='https://wildtomato.co.nz/2018/09/'> September 2018 &nbsp;(1)</option>
	<option value='https://wildtomato.co.nz/2018/08/'> August 2018 &nbsp;(3)</option>
	<option value='https://wildtomato.co.nz/2018/07/'> July 2018 &nbsp;(3)</option>
	<option value='https://wildtomato.co.nz/2018/06/'> June 2018 &nbsp;(3)</option>
	<option value='https://wildtomato.co.nz/2018/05/'> May 2018 &nbsp;(3)</option>
	<option value='https://wildtomato.co.nz/2018/04/'> April 2018 &nbsp;(4)</option>
	<option value='https://wildtomato.co.nz/2018/03/'> March 2018 &nbsp;(5)</option>
	<option value='https://wildtomato.co.nz/2018/02/'> February 2018 &nbsp;(5)</option>
	<option value='https://wildtomato.co.nz/2018/01/'> January 2018 &nbsp;(4)</option>
	<option value='https://wildtomato.co.nz/2017/12/'> December 2017 &nbsp;(6)</option>
	<option value='https://wildtomato.co.nz/2017/11/'> November 2017 &nbsp;(3)</option>
	<option value='https://wildtomato.co.nz/2017/10/'> October 2017 &nbsp;(3)</option>
	<option value='https://wildtomato.co.nz/2017/09/'> September 2017 &nbsp;(4)</option>
	<option value='https://wildtomato.co.nz/2017/08/'> August 2017 &nbsp;(2)</option>
	<option value='https://wildtomato.co.nz/2017/07/'> July 2017 &nbsp;(5)</option>
	<option value='https://wildtomato.co.nz/2017/06/'> June 2017 &nbsp;(4)</option>
	<option value='https://wildtomato.co.nz/2017/05/'> May 2017 &nbsp;(4)</option>
	<option value='https://wildtomato.co.nz/2017/04/'> April 2017 &nbsp;(5)</option>
	<option value='https://wildtomato.co.nz/2017/03/'> March 2017 &nbsp;(3)</option>
	<option value='https://wildtomato.co.nz/2017/02/'> February 2017 &nbsp;(2)</option>
	<option value='https://wildtomato.co.nz/2017/01/'> January 2017 &nbsp;(3)</option>
	<option value='https://wildtomato.co.nz/2016/12/'> December 2016 &nbsp;(3)</option>
	<option value='https://wildtomato.co.nz/2016/10/'> October 2016 &nbsp;(6)</option>
	<option value='https://wildtomato.co.nz/2016/09/'> September 2016 &nbsp;(4)</option>
	<option value='https://wildtomato.co.nz/2016/08/'> August 2016 &nbsp;(1)</option>
	<option value='https://wildtomato.co.nz/2016/07/'> July 2016 &nbsp;(3)</option>
	<option value='https://wildtomato.co.nz/2016/06/'> June 2016 &nbsp;(1)</option>
	<option value='https://wildtomato.co.nz/2016/05/'> May 2016 &nbsp;(4)</option>
	<option value='https://wildtomato.co.nz/2016/04/'> April 2016 &nbsp;(1)</option>
	<option value='https://wildtomato.co.nz/2016/03/'> March 2016 &nbsp;(2)</option>
	<option value='https://wildtomato.co.nz/2016/02/'> February 2016 &nbsp;(3)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div><div id="text-6" class="widget widget_text">			<div class="textwidget"><p>Interested in advertising your business in WildTomato?<br />
<a href="http:/www.wildtomato.co.nz/contact/#1467466812633-ee8e7ebb-cd3d" data-wpel-link="internal">CONTACT US </a></p>
</div>
		</div>    </aside><!-- .sidebar -->
</div>                        
                                        
                </div><!-- .grids -->
            </div><!-- .wrapper -->
                
        
                <div itemscope itemtype="http://schema.org/Article">
        <meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://wildtomato.co.nz/2019/12/office-products-depot-richmond-looking-after-all-your-office-needs/" />
        <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                <meta itemprop="url" content="https://wildtomato.co.nz/wp-content/uploads/2016/07/Unknown.png" />
            </div>
            <meta itemprop="name" content="WildTomato" />
        </div>
        <meta itemprop="headline" content="Office Products Depot, Richmond: Looking after all your office needs" />
        <meta itemprop="datePublished" content="2019-12-01T00:00:54+13:00"/>
        <meta itemprop="dateModified" content="2019-11-28T10:10:45+13:00" />
        <meta itemprop="author" content="Frontier Media" />
        <meta itemprop="description" content="BY LYNDA PAPESCH | PHOTO Carrie Dobbs When it comes to choosing where to spend our hard-earned money, most of us choose to support local businesses wherever possible. Especially those businesses that offer competitive prices, a great range of products, and experienced staff who provide friendly, efficient service and think nothing of..." />
                
                    <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                 <meta itemprop="url" content="https://wildtomato.co.nz/wp-content/uploads/2019/11/Office-Depot-Richmond-570x381.jpg" />
                 <meta itemprop="width" content="570" />
                 <meta itemprop="height" content="381" />
            </div>
                
                
    </div>
    
                
                
        </div><!-- .post -->
            
    
    </main><!-- #content -->

        

        <footer id="footer" class="no-print anmtd" role="contentinfo">

        	
                <div class="full-width-sidebar">
        <div id="ti-about-site-3" class="widget widget_ti-about-site"><h3>WildTomato</h3><div class=" social-center"><p>Nelson Tasman and Marlborough's magazine </p>
<p><a href="mailto:info@wildtomato.co.nz">info@wildtomato.co.nz</a></p>
</div><ul class="social social-center clearfix"><li><a href="http://www.facebook.com/WildTomato" aria-hidden="true" class="icomoon-facebook" target="_blank" data-wpel-link="external" rel="external noopener noreferrer"></a></li><li><a href="https://www.instagram.com/wildtomatomagazine" aria-hidden="true" class="icomoon-instagram" target="_blank" data-wpel-link="external" rel="external noopener noreferrer"></a></li></ul></div><div id="nav_menu-5" class="widget widget_nav_menu"><div class="menu-wild-tomato-footer-container"><ul id="menu-wild-tomato-footer" class="menu"><li id="menu-item-5037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5037"><a href="https://wildtomato.co.nz" data-wpel-link="internal">Home</a></li>
<li id="menu-item-1881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1881"><a href="https://wildtomato.co.nz/about/" data-wpel-link="internal">About</a></li>
<li id="menu-item-4406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4406"><a href="/read" data-wpel-link="internal">Read</a></li>
<li id="menu-item-3785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3785"><a href="https://wildtomato.co.nz/subscribe" data-wpel-link="internal">Subscribe</a></li>
<li id="menu-item-3352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3352"><a href="https://wildtomato.co.nz/competitions/" data-wpel-link="internal">Competitions</a></li>
<li id="menu-item-5076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5076"><a href="https://wildtomato.co.nz/wildmedia/" data-wpel-link="internal">WildMedia</a></li>
<li id="menu-item-5038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5038"><a href="https://wildtomato.co.nz/events/" data-wpel-link="internal">Events</a></li>
<li id="menu-item-2221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2221"><a href="https://wildtomato.co.nz/careers/" data-wpel-link="internal">Careers</a></li>
<li id="menu-item-2222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2222"><a href="https://wildtomato.co.nz/advertise/" data-wpel-link="internal">Advertise</a></li>
<li id="menu-item-2219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2219"><a href="https://wildtomato.co.nz/contact/" data-wpel-link="internal">Contact</a></li>
</ul></div></div>    </div><!-- Full Width Sidebar -->



<div class="footer-sidebar ">
    <div id="supplementary" class="wrapper clearfix columns">
            
            
            </div><!-- #supplementary -->
</div>            
            <div class="copyright">
                <div class="wrapper">
                	<div class="grids">
                        <div class="grid-10">
                            WildTomato Media Ltd &copy; 2019
<br />
Website by <a href="http://www.frontiermedia.nz" data-wpel-link="external" target="_blank" rel="external noopener noreferrer">Frontier Media</a>                        </div>
                        <div class="grid-2">
                            <a href="#" class="alignright back-top">Back to top <i class="icomoon-chevron-left"></i></a>
                        </div>
                    </div>
                </div>
            </div>
            
        </footer><!-- #footer -->
    </div><!-- .site-content -->
</section><!-- #site -->
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/wildtomato.co.nz\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wildtomato.co.nz/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.5'></script>
<script type='text/javascript' src='https://wildtomato.co.nz/wp-includes/js/comment-reply.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://wildtomato.co.nz/wp-content/themes/simplemag/js/jquery.assets.js?ver=1.0'></script>
<script type='text/javascript' src='https://wildtomato.co.nz/wp-content/themes/simplemag/js/jquery.custom.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ti_async = {"ti_nonce":"c51c48fb84","ti_ajax_url":"https:\/\/wildtomato.co.nz\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wildtomato.co.nz/wp-content/themes/simplemag/js/jquery.async.js?ver=1.0'></script>
<script type='text/javascript' src='https://wildtomato.co.nz/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
<script type="text/javascript">jQuery(document).ready(function( $ ) {
	
	//WildMedia Header
   // /wp-content/uploads/2019/07/WildMedia_logo_white.png
	$('.page-wildmedia #branding .logo img').attr('src','/wp-content/uploads/2019/07/WildMedia_logo_white.png');	
	$('.page-wildmedia #branding .tagline').css('display','none');	
    $('.page-wildmedia #masthead').css('background-color','#03698a');	
	$('.page-wildmedia .full-width-sidebar').css('display','none');	
  
  	//WildMedia Header Events
	$('.page-events #branding .logo img').attr('src','/wp-content/uploads/2019/07/WildMedia_logo_white.png');	
	$('.page-events #branding .tagline').css('display','none');	
    $('.page-events #masthead').css('background-color','#03698a');	
	$('.page-events .full-width-sidebar').css('display','none');	
    
    //WildMedia Header Events-Discounts
	$('.page-events-discount #branding .logo img').attr('src','/wp-content/uploads/2019/07/WildMedia_logo_white.png');	
	$('.page-events-discount #branding .tagline').css('display','none');	
    $('.page-events-discount #masthead').css('background-color','#03698a');	
	$('.page-events-discount .full-width-sidebar').css('display','none');	





});
</script></body>
</html>